Support

Start a conversation

System requirements for Workspace

 

The following software requirements should be met in order to allow Workspace to work properly

Component

Requirement

OS

Android version 6.0 (API level 23) and newer
iOS 12 or later. Compatible with iPhone, iPad


Other


Connection to DS Service version 4.02.04.0005 or newer.

Choose files or drag and drop files