Symptom
The instructions can be seen from the following example:
1. Create 3 Outlook profiles: 2 profiles with the same SMTP address: [email protected], the other with the SMTP address: [email protected].
2. Create 2 signatures and deploy them to 2 emails: [email protected] and [email protected].
3. Start Outlook with the [email protected] profile.
4. Open Signature list form (Signatures and Stationery).
5. You can see that the signature deployed for [email protected] is still available:
Meanwhile, it is expected that only signature for the selected profile ([email protected]) is available.
Cause
Signatures in Outlook are not stored separately but in the same folder. It is:
C:\Users\\AppData\Roaming\Microsoft\Signatures (in which is name of the user).
So any profile in Outlook can see the signatures stored in this folder.
Resolution
This issue comes from Outlook and it will be reviewed when a new version of Outlook is released.
Properties
Applies to: All versions of MC
Reference: TFS #28383
Knowledge base ID: 0153
Last updated: Feb 24, 2016
Rolf Szimnau
Comments