Support

Start a conversation

Outlook Add-in buttons not available

 

Symptom

After deploying the Outlook Add-in from the Exchange Server and installing the Outlook Add-In on client machines, the [My Meetings] and [ResourceFinder] button are not available in the Outlook.

 

Cause

The outlook version could be missing the needed patch which will not be installed automatically.

 

Resolution

Download the patch and follow instructions from this article.

 

Properties

Applies to: RC 4.1+

Reference: TFS #193711

Knowledge base ID: 0254

Last updated: Apr 10, 2019

Choose files or drag and drop files