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Appointments of some resources cannot be retrieved

Modified on Thu, 22 Aug at 11:29 PM

 

Symptom

When this issue occurs, Resource Central Add-in cannot retrieve appointments of some resources. This causes malfunction of ResourceFinder (RF).

For example:

You book an appointment with an order. After that, you re-open the order (open the appointment, click [Order Form] button) in ResourceFinder and find that the order you book disappeared and the order form is for new order.

If you open [Address Book] in Outlook, you cannot find the resource(s) of the appointment you book:

Cause

The reason of this issue is that the resources have been hidden from Address list in Exchange. Therefore, appointment of these resources cannot be retrieved by Resource Central Add-in.

 

Resolution

Uncheck the option “Hide from address lists” in a resource mailbox’s details in Exchange.

 

Properties

Applies to: Resource Central  3.8

Reference: TFS #21568

Knowledge base ID: 0146

Last updated: Feb 23, 2016

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