Symptom
When you open Outlook for the first time, everything works smoothly with ResourceFinder. You can book as many appointments as you wish.
If you close Outlook and then open it, go to ResourceFinder, select a room and click [Save and Close], a message shows up as in the following figure:
Note: This issue only occurs on a published Outlook. If you perform these actions on a local Outlook on the server, no issues occur.
Cause
Security policy of Citrix server blocks access from Outlook to the Resource Central script file.
Workaround
To grant Outlook access to Resource Central web application, add the following URL to the list of Trusted Sites on Citrix the server: http:///ResourceCentral
(In which, is the name of the server where the RC web application is installed)
Properties
Applies to: RC 3.8
Reference: TFS #49343
Knowledge base ID: 0176
Last updated: Feb 23, 2016
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