Sales
Denmark +45 7944 7000
Europe +45 7944 7000
North America +1 (202)-536-4165
Support
Denmark +45 7944 7002
North America +1 (202)-536-4165

Add-in jquery.js script error message on Citrix Server

Modified on Thu, 22 Aug at 11:28 PM


Symptom

When you open Outlook for the first time, everything works smoothly with ResourceFinder. You can book as many appointments as you wish.

If you close Outlook and then open it, go to ResourceFinder, select a room and click [Save and Close], a message shows up as in the following figure:

Note: This issue only occurs on a published Outlook. If you perform these actions on a local Outlook on the server, no issues occur.


Cause

Security policy of Citrix server blocks access from Outlook to the Resource Central script file.


Workaround

To grant Outlook access to Resource Central web application, add the following URL to the list of Trusted Sites on Citrix the server: http:///ResourceCentral

(In which, is the name of the server where the RC web application is installed)


Properties

Applies toRC 3.8

Reference: TFS #49343

Knowledge base ID: 0176

Last updated: Feb 23, 2016

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article