Symptom
The limitation of booking recurring meetings with Shared Order Form (SOF) can be seen with the following example:
Book a new recurring reservation containing orders with resource10 and resource4.
- Open the series, add resource5 and resource6 (using the same SOF) and resource7 (using a different SOF).
- Open the 1st instance and remove resource10
- Open the 2nd instance and remove resource10, resource4
- Open the 3rd instance and remove resource10, resource4 and resource5
- Open the series again and remove resource6
After this, it can be seen that order for the 3rd instance is cancelled but no Cancelled Order email is sent.
Cause
If you remove a resource in all instances of the series (by removing it instance by instance), Outlook still considers that resource as a part of the series. So when you send update for the series, Resource Central will wait for that resource's notification but that notification will never come → no Cancelled Order email is sent. This is a technical limitation.
Workaround
If you want to remove a resource from all instances, you should do it by removing the resource from the series. Do not open all instances one by one to remove the resource, which can prevent the issue from occurring.
Properties
Applies to: All versions of RC
Reference: TFS #35068
Knowledge base ID: 0164
Last updated: Feb 23, 2016
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