Symptom
During Add-in operation, you may encounter the following pop-up message: “A program is trying to access email address information stored in Outlook”.
Causes
The antivirus program blocks the Resource Central Add-in process run inside Outlook, leading to the alert.
Resolution
Add eowp.exe and outlook.exe processes into the Exceptions list of the antivirus program. After that, restart your machine for the changes to take effect.
Properties
Applies to: All versions of RC
Reference: TFS #183991
Knowledge base ID: 0249
Last updated: Jan 14, 2019
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article