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Outlook Desktop Fails to Send Meeting Requests After Upgrading New Outlook Add-in

Modified on Thu, 22 Aug at 11:16 PM

Symptom

After upgrading the New Outlook Add-in from version 1.1.2 in Outlook Desktop, you may encounter a message "Resource Central is unavailable and can't process your email at this time.". It comes when Outlook is prevented from sending meeting requests:

Cause

This issue occurs because the version of Outlook Desktop from Outlook Version 2404 and 2405 has a critical bug that conflicts with MS Add-in in general, causing it to malfunction and disrupt meeting request sending capability. This issue has been acknowledged by Microsoft, please refer to this page for more information.

Workaround

To resolve the issue, you can take one of the following two actions:

  • Upgrade your Outlook Desktop to version 2406 or higher which contains fixes for this issue.
  • Revert your Outlook Desktop to a version before version 2404 (recommended: Outlook version 2403).


Properties

Reference: TFS #388892

Knowledge base ID: 0337

Last updated: Aug 14, 2024

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