Symptom
In a hybrid environment, when you insert the account details for the office 365 connection
and click [Test configuration] button in RealTime Manager, an issue occurs:
Cause
The account (mentioned above) is created in Active Directory with Impersonation right. In a hybrid Exchange setup with Office 365, Exchange Impersonation cannot be extended throughout Exchange environments. So in this case the account does not have sufficient right.
If the account is created in cloud with impersonation right, it will work.
Resolution
Create an account “in cloud” and grant it the impersonation right.
Properties
Applies to: All versions of RTS
Reference: TFS #35106
Knowledge base ID: 0163
Last updated: Feb 23, 2016
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article